WordPress 3 Critical Security Update

WordPress has issued an important secuirty update as a XSS (Cross Site Scripting) vulnerability has been discovered in WordPress 3 code in the HTML sanitization library, called KSES.

This has been rated as critical all all WordPress 3 users should update immediatley to verion 3.0.4 through the update page in the WordPress dashboard orĀ  for full details and download visit WordPress 3.0.4 Important Security Update